Back to overview
Maintenance

Upgrade server infrastructure

May 18, 2026 at 4:00pm UTC  –  May 18, 2026 at 4:15pm UTC
Affected services
platform.alphavictor.com

Resolved
May 18, 2026 at 4:15pm UTC

Maintenance ended

Created
May 18, 2026 at 4:00pm UTC

The front-end application may be unavailable for up to 5 minutes as services are restarted.